dotnetpanel problem, please help me…

Cherished All,

I am when using the dotnetpanel since FOUR years, on exactly the same server. recently Concerning changed the host, and in order to advance the content on the old server (emails, internet websites, dbs.. etc), the server is virtualized and installed within the other server…

the web sites are running as if there seems to be no change, just about all was fine and cool. and no issue appeard except with the dotnetpanel…

I realize that now the dotnetpanel have been changed to websitepanel, though the core is still working precisely as it wasin the dnp.
my present-day dotnetpanel version is actually Version 2. SEVEN. 14

the problem is when i wide open the login monitor, it works good.. (serveradmin) but once entering the username as well as password, it is actually giving the fault:

Quote: Node Error in ‘/’ Program.
The ask for failed with HTTP standing 403: Forbidden.
Description: An unhandled exception occurred over the execution of existing web request. Please review the particular stack trace for further information about this error and where it originated in the code.

Exception Specifics: System. Net. WebException: The actual request failed having HTTP status 403: Forbidden.

Source Mistake:
An unhandled exception was generated over the execution of existing web request. Information about the origin and location on the exception can be identified using the exception stack search for below.
Stack Find:
WebException: The actual request failed having HTTP status 403: Forbidden.
Process. Web. Services. Practices. SoapHttpClientProtocol. ReadResponse(SoapClientMessage information, WebResponse response, Approach responseStream, Boolean asyncCall) +412782
Process. Web. Services. Practices. SoapHttpClientProtocol. Invoke(String methodName, Concept parameters) +300
DotNetPanel. EnterpriseServer. esUsers. GetUserById(Int32 userId) +100
DotNetPanel. Web site. UsersHelper. GetUser(Int32 userId) +65
DotNetPanel. Web site. UserAccountMenu. BindMenu(MenuItemCollection goods, XmlNodeList nodes) +105
DotNetPanel. Web site. UserAccountMenu. BindMenu(MenuItemCollection goods, XmlNodeList nodes) +1703
Process. Web. Util. CalliHelper. EventArgFunctionCaller(IntPtr fp, Concept o, Object to, EventArgs e) +25
Process. Web. Util. CalliEventHandlerDelegateProxy. Callback(Object sender, EventArgs e) +42
Process. Web. UI. Command. OnLoad(EventArgs e) +132
DotNetPanel. Web site. DotNetPanelModuleBase. OnLoad(EventArgs e) +34
Process. Web. UI. Command. LoadRecursive() +66
Process. Web. UI. Command. LoadRecursive() +191
Process. Web. UI. Command. LoadRecursive() +191
Process. Web. UI. Command. LoadRecursive() +191
Process. Web. UI. Command. LoadRecursive() +191
Process. Web. UI. Command. LoadRecursive() +191
Process. Web. UI. Command. LoadRecursive() +191
Process. Web. UI. Command. LoadRecursive() +191
Process. Web. UI. Web site. ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +2428

Version Data: Microsoft. NET Structural part Version: 2. 0. 50727. 4963; ASP. WORLD WIDE WEB Version: 2. 0. 50727. 4971I tried to install the website panel so as to migrate from dnp for you to wsp… but after installing the websitepanel, very same error appeared that contains the above fault message..

I have got contacted the web hosting service company and asked them to test.. they said:

Quote: Sami,
This is permissions related because certain images will not load, etc.
You will need to contact Microsoft assistance as it’s a worry with the control panel as well as your configuration looks to be 100% correct about our end.
so, can anyone help me I searched over internet many times, but till now managed to get nothing…

my OPERATING SYSTEM is: windows server ’08 RT standard

would people plz help me to know what this issue is

it transpired only after changing the server…

Thank everyone so much

Hello,

It is a permission related thing. Did you check your event log to determine if something got recorded there Also, check whether the necessary paperwork pool for site, server and venture server are established to 4. 0 bundled.

Hello,

There usually are few subcode with regard to 403 error similar to 403. 1, 403. TWO etc. and the exact code tells people actual reason of the error message. Regarding e. g. you receive 403. 1 when no execute permissions beware of, 403. 2 implies no read obtain etc.

If in line with your provider, if its a difficulty with any file/image and then to trace it you’ll be able to run ProcMon on your server and then try and login your wsp, ProcMon will variety the files and also their location which can be having issues having permissions. You may find something like “Access said… ” etc. for such data files in ProcMon

Hope this assists you to.

You can skip to the end and leave a response. Pinging is currently not allowed.
Custom Search

Leave a Reply